Tag / Heartbleed

  • I’m sure by now everyone and their grandmother has heard of the Heartbleed vulnerability that exists in certain versions of OpenSSL and that it can be used to steal information.  While this vulnerability was just publicly announced I’m sure that intelligence agencies and possibly cyber-criminals have been exploiting this for quite some time.  The Heartbleed […]

    Read More